Развернуть чат
Активные темы
Обзор всех активных тем »
РЕКЛАМА
Наш опрос
Как вы реагируете на снижение курса рубля?

Делаю вклад в банк
Покупаю валюту
Вкладываю средства в крупные покупки
Другое
Никак не реагирую

Все опросы
Microsoft .NET Framework 4.NET Framework – всесторонняя и согласованная модель программирования Майкрософт для построения приложений, обладающих превосходным интерфейсом пользователя, прозрачными и безопасными средствами связи, а также возможностью создания разнообразных бизнес-процессов.

Платформа .NET Framework 4 работает вместе с своими предыдущими версиями. Приложения, основанные на предыдущих версиях .NET Framework, будут продолжать выполняться на платформе, для которой они предназначены по умолчанию.

Скачать:

Автономный установщик - [attachment=30339]
Веб-установщик - [attachment=30340]

Скачать: ссылка ( Внешний трафик )
Лицензия: Freeware
Язык: Русский
13
Читают эту новость: (1)
Пользователи (): --
Гости: 1
# Журналист   Pianoroll (17 апреля 2011 в 23:18)
Хотел спросить, наличие NET Framework 4 не заменяет NET Framework 3 и более поздние версии?
А то Pant.net вроде NET Framework 3.5 просит
# Завсегдатай   vasill (17 апреля 2011 в 23:26)
ну написано ведь-
"Платформа .NET Framework 4 работает вместе с своими предыдущими версиями. Приложения, основанные на предыдущих версиях .NET Framework, будут продолжать выполняться на платформе, для которой они предназначены по умолчанию."
# Завсегдатай   Gespenst (17 апреля 2011 в 23:28)
Цитата: Pianoroll
Хотел спросить, наличие NET Framework 4 не заменяет NET Framework 3 и более поздние версии?А то Pant.net вроде NET Framework 3.5 просит


вообще программы написанные под более рание версии должны работать и с 4-й, однако бывают случаи когда проги очень "тонко" пишутся под конкретные версии Framework и не работают с более поздней.
# Завсегдатай   pups (17 апреля 2011 в 23:34)
Цитата: Gespenst
однако бывают случаи когда проги очень "тонко" пишутся под конкретные версии Framework и не работают с более поздней

с драйверами я как-то тк нарвался.......поставил 3, а он орёт давай 1.1 dash2
# Журналист   Pianoroll (17 апреля 2011 в 23:37)
vasill,
Точно, написано же, спасибо =))
# Участник   _Spark_ (18 апреля 2011 в 19:42)
Pianoroll,
в списке установленных программ можешь посмотреть упорядоченность версий
# Журналист   Pianoroll (19 апреля 2011 в 23:46)
_Spark_,
У меня там все с 1го по 4ый, просто если буду переустанавливать хочу только 4ую поставить и все
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.